Category name font-size should match the spec

RESOLVED INVALID

Status

()

defect
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: hani.yacoub, Unassigned)

Tracking

(Blocks 1 bug)

57 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox55 unaffected, firefox56 unaffected, firefox57 affected)

Details

Attachments

(1 attachment)

[Affected versions]: 
Nightly 57.0a1

[Affected platforms]:
Platforms: Windows 10 x 64, Mac OS X 10.12 and Ubuntu 16.04 x64.

[Steps to reproduce]:
1. Launch Firefox.
2. Go to "about:preferences".
3. Using Inspect Element verify the font-size of the category name.

[Expected result]:
The font-size is: 1.45rem.

[Actual result]:
The font-size should be 16px.
Blocks: 1357306
Whiteboard: [photon-preference]
Hi Hani,

In Mac, 1.45rem will be computed to 16px. We all use rem unit to set font size not pixel unit.

Otherwise, you don't need to check the actual value of font size, color code, margin size, etc. Helen (visual designer) will check that for us.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
remove whiteboard tag due to its INVALID
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.