Closed Bug 1392544 Opened 2 years ago Closed 2 years ago

Category name text-box should match the spec.

Categories

(Firefox :: Preferences, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED INVALID
Tracking Status
firefox55 --- unaffected
firefox56 --- unaffected
firefox57 --- affected

People

(Reporter: hani.yacoub, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

[Affected versions]: 
Nightly 57.0a1

[Affected platforms]:
Platforms: Windows 10 x 64, Mac OS X 10.12 and Ubuntu 16.04 x64.

[Steps to reproduce]:
1. Launch Firefox.
2. Go to "about:preferences".
3. Using Inspect Element verify the text-box of the category name.

[Expected result]:
The text-box should be: 148 x 20 px.

[Actual result]:
The text-box is: 162×24 px.
Blocks: 1357306
Whiteboard: [photon-preference]
Thanks for reporting this.

I believe this is a missing spec changes due to new hover state. The actual result 162px is right. And also the Firefox support text-box width should be 162px. I'll tell Helen to update the spec.

Thanks!
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.