"Find in Preferences" placeholder is truncated in French after visual refresh on Ubuntu

RESOLVED DUPLICATE of bug 1392532

Status

()

RESOLVED DUPLICATE of bug 1392532
a year ago
a year ago

People

(Reporter: roxana.leitan, Unassigned)

Tracking

(Blocks: 1 bug)

57 Branch
x86_64
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

a year ago
Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170821100350

[Affected versions]:
Nightly 57.0a1

[Affected platforms]:
Ubuntu 16.04 X64

[Steps to reproduce]:
1.Launch Nightly 57.0a1 FR build with a new profile
2.Go to "about:preferences"

[Expected result]:
"Find in Preferences" placeholder should be correctly displayed

[Actual result]:
"Find in Preferences" placeholder is truncated

Updated

a year ago
Depends on: 1392532
Evan, does it make sense to address (duplicate) this issue in/with bug 1392532?
Flags: needinfo?(evan)
After discussed with Helen, we will update the font size on Ubuntu and that also fix this issue. So let's duplicate of Bug 1392532.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(evan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1392532

Updated

a year ago
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.