Closed Bug 1392678 Opened 4 years ago Closed 4 years ago

italic text between em tags is displayed at a wrong position

Categories

(Core :: Graphics: WebRender, defect)

x86_64
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1394568
Tracking Status
firefox57 --- disabled

People

(Reporter: jan, Unassigned)

References

()

Details

(Keywords: nightly-community)

Attachments

(1 file)

Nightly 57 x64 20170822100529 @ Debian Testing

Seen on: https://perfektesgewicht.de/avocado-ist-gesund#1_Gesundheit_fuer_Herz_und_Kreislauf
See screenshot.

Prefs:
https://mozillagfx.wordpress.com/2017/08/16/webrender-newsletter-1/
> layers.async-pan-zoom.enabled;false
> gfx.webrender.enabled;true
> gfx.webrendest.enabled;true
> gfx.webrender.layers-free;true
> gfx.webrender.blob-images;true
> layers.acceleration.force-enabled;true
(Both) Confirmed in Nightly 57 x64 20170821100350 @ Windows 10:
italic text between em tags at a wrong position (and Devtools>Inspector is broken too).
(No Stylo issue: Broken with and without Stylo on both Debian and Windows.)
OS: Linux → All
(This is specific to text layers; I can repro with webrendest off and flipping layers.advanced.text-layers to "1" to turn them on). Happens in both layers and layers-free mode.
(In reply to Jan Andre Ikenmeyer [:darkspirit] from comment #0)
> Created attachment 8899896 [details]
> Screenshot_20170822_182841.png

Devtools' Inspector is fixed now, but the text is still wrong positioned. Nightly 57 x64 20170823100553 @ Debian Testing
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1394568
You need to log in before you can comment on or make changes to this bug.