Search field alignment should match the spec

RESOLVED DUPLICATE of bug 1388796

Status

()

defect
RESOLVED DUPLICATE of bug 1388796
2 years ago
2 years ago

People

(Reporter: hani.yacoub, Unassigned)

Tracking

(Blocks 1 bug)

57 Branch
Firefox 57
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify +

Firefox Tracking Flags

(firefox55 unaffected, firefox56 unaffected, firefox57 affected)

Details

Attachments

(1 attachment)

[Affected versions]: 
Nightly 57.0a1

[Affected platforms]:
Platforms: Windows 10 x 64, Mac OS X 10.12 and Ubuntu 16.04 x64.

[Steps to reproduce]:
1. Launch Firefox.
2. Go to "about:preferences".
3. Verify search field.

[Expected result]:
Search field should be align with other fields/button on the page.

[Actual result]:
Search field is not align with other fields/buttons as it indicates in the spec.
Blocks: 1357306
Whiteboard: [photon-preference]
Flags: qe-verify+
Whiteboard: [photon-preference] → [photon-preference][triage]
Target Milestone: --- → Firefox 57
Hani, can you reproduce this issue on latest Nightly (today)?

Is this issue also happening on macOS and Ubuntu? (I cannot reproduce it on macOS)
Flags: needinfo?(hani.yacoub)
I reproduced this issue on Firefox Nightly 57.0a1 (2017-08-23) just on Windows 10 x 64 and Ubuntu 16.04 x64.
On Mac OS is not reproducible.

I'll try to verify it again when the new build will appear.
Flags: needinfo?(hani.yacoub)
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-preference][triage]
Duplicate of bug: 1388796
You need to log in before you can comment on or make changes to this bug.