RTL title label overlaps icon and has extra space

RESOLVED DUPLICATE of bug 1392622

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1392622
8 months ago
8 months ago

People

(Reporter: Salar Khalilzadeh, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 months ago
Created attachment 8900605 [details]
Title label overlaps icon.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170823100553

Steps to reproduce:

In RTL website, title label overlaps the icon and it also has extra space from right. Looks like the label is shifted to left.
(Reporter)

Updated

8 months ago
Component: Untriaged → Tabbed Browser

Updated

8 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392622
You need to log in before you can comment on or make changes to this bug.