YouTube custom thumbnails literally take forever to upload

RESOLVED DUPLICATE of bug 1383518

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1383518
10 months ago
10 months ago

People

(Reporter: oussama-studying, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8900650 [details]
This is what happens on Firefox 55.0.2 when a custom thumbnail is uploaded to YouTube.

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170814072924

Steps to reproduce:

I tried uploading a custom thumbnail on YouTube, both during a video upload process and after editing its info and settings. Clicked on the "Custom Thumbnail" button and then selected an image.


Actual results:

The custom thumbnail upload process never ends. No error or crashes or anything, there's a spinning wheel that goes round and round for literally hours. I can't seem to fix this, even when I use different file formats. Clearing the cache doesn't help either.


Expected results:

The custom thumbnail should've finished uploading successfully in only a very short time, and it would be displayed where the "Custom Thumbnail" button once was.

Comment 1

10 months ago
The fix is on the way.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383518
You need to log in before you can comment on or make changes to this bug.