Closed Bug 1393413 Opened 2 years ago Closed 2 years ago

RWD with W600 should match the spec

Categories

(Firefox :: Preferences, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED INVALID
Tracking Status
firefox55 --- unaffected
firefox56 --- unaffected
firefox57 --- affected

People

(Reporter: hani.yacoub, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Attached image 600.png
[Affected versions]: 
Nightly 57.0a1

[Affected platforms]:
Platforms: Windows 10 x 64 and Ubuntu 16.04 x64.

[Steps to reproduce]:
1. Launch Firefox.
2. Go to "about:preferences".
3. Change the W to 600.

[Expected result]:
The distance of the content area should match the spec.

[Actual result]:
The distance of the content area doesn't match the spec.
Blocks: 1357306
Whiteboard: [photon-preference][triage]
Hani,

Can you write down more details about what part of the result you see doesn't match the spec? Maybe mark them on picture directly can be more easy to understand. Would you also do me a favor for those RWD bugs you reported?

Thanks
Flags: needinfo?(hani.yacoub)
Attached image 600D.png
I was referring here on the difference of the information displayed on the content area between the spec and the actual results.
Flags: needinfo?(hani.yacoub)
(In reply to Hani Yacoub from comment #2)
> Created attachment 8900697 [details]
> 600D.png
> 
> I was referring here on the difference of the information displayed on the
> content area between the spec and the actual results.

Can you point out what is exact the issue on the picture?
Flags: needinfo?(hani.yacoub)
For example in the first picture only part of "use bookmark" button is displayed, but in the spec the whole button is displayed.
Flags: needinfo?(hani.yacoub)
(In reply to Hani Yacoub from comment #4)
> For example in the first picture only part of "use bookmark" button is
> displayed, but in the spec the whole button is displayed.

Hi Hani,

I think it is an invalid issue. The spec just shows a concept of the layout of the content area, and you don't have to check that.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
remove whiteboard tag due to its INVALID
Whiteboard: [photon-preference][triage]
You need to log in before you can comment on or make changes to this bug.