RFE: ctrl+left/right -- '/' and '.' (etc) should denote a "new word." -- would be VERY helpful

RESOLVED DUPLICATE of bug 98546

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 98546
16 years ago
13 years ago

People

(Reporter: Brandon, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

It would be extremely helpful and useful if using ctrl+left/right to move
between words in a URL, for example, or in a textbox in a form, for
ctrl+left/right to stop at characters such as '.' (period) and '/' (forward
slash) -- in IE, I have used this countless times to edit the URL in my address
bar, for example, but it has many many uses.  Please make this work in Mozilla... :(

Reproducible: Always
Steps to Reproduce:
1....go to your address bar; put the cursor at the end 
2.press ctrl+left
3.note that you're are the very beginning of the address bar now... which is
useful in no way whatsoever, as you can just press "Home" to do this...

Actual Results:  entire URL is seen as one word by Mozilal's interpretation of
ctrl+left/right

Expected Results:  URL should be seen as multiple words, broken at characters
such as '.' and '/'

Please :(

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 98546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.