Download Icon can't be remove or replaced

RESOLVED DUPLICATE of bug 1393213

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1393213
8 months ago
8 months ago

People

(Reporter: Dn Sc, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 months ago
Created attachment 8900738 [details]
Screen Shot 2017-08-24 at 11.29.50 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170824100243

Steps to reproduce:

I try remove or replace the download icon in another place of toolbar.


Actual results:

The download icon are fixed.


Expected results:

Can be remove the icon or fix in another place in toolbar like oldies vers.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
QA Contact: Virtual
Resolution: --- → DUPLICATE
Duplicate of bug: 1393213
Component: Untriaged → Toolbars and Customization
You need to log in before you can comment on or make changes to this bug.