Closed Bug 1393507 Opened 3 years ago Closed 3 years ago

"Bookmarks Toolbar Items" icon in Bookmarks Toolbar in "Customize..." mode is too dark after landing patch from bug #1391017

Categories

(Firefox :: Toolbars and Customization, defect, P1)

57 Branch
x86_64
Windows 7
defect

Tracking

()

VERIFIED FIXED
Firefox 58
Tracking Status
firefox-esr52 --- unaffected
firefox55 --- unaffected
firefox56 --- unaffected
firefox57 --- verified
firefox58 --- verified

People

(Reporter: Virtual, Assigned: Towkir)

References

(Blocks 1 open bug)

Details

(Keywords: nightly-community, regression, ux-consistency, Whiteboard: [reserve-photon-visual] fixed by bug 1403851)

Attachments

(2 files)

Attached image screenshot.png
New "Bookmarks Toolbar Items" icon in Bookmarks Toolbar in "Customize..." mode is too dark after

STR:
1. Open "Customize..." mode
2. Look on far left in Bookmarks Toolbar on "Bookmarks Toolbar Items" icon
and see that it's full black, instead of grey, which makes it inconsistent with other icons in Location Bar in Bookmarks Bar

Caused by:
bug #1391017

Specification:
http://design.firefox.com/photon/visual/icons.html#color
Has Regression Range: --- → yes
Has STR: --- → yes
QA Contact: Virtual
Priority: -- → P4
Whiteboard: [photon-visual] [triage] → [reserve-photon-visual]
Flags: qe-verify+
See Also: → 1394933
Status: NEW → RESOLVED
Closed: 3 years ago
Depends on: 1403851
Resolution: --- → FIXED
Whiteboard: [reserve-photon-visual] → [reserve-photon-visual] fixed by bug 1403851
Target Milestone: --- → Firefox 58
Priority: P4 → P1
Looking good on latest Nightly (58).
As OP, I'm also confirming that bug is fixed, starting in Mozilla Firefox Nightly 58.0a1 (2017-10-05), so I'm marking this bug as VERIFIED.
Thank you very much! \o/
Status: RESOLVED → VERIFIED
Whiteboard: [reserve-photon-visual] fixed by bug 1403851 → [reserve-photon-visual] [fixed by patch from bug #1403851]
Whiteboard: [reserve-photon-visual] [fixed by patch from bug #1403851] → [reserve-photon-visual] fixed by bug 1403851
Per bug #1403851 comment #26 fixed also on Firefox 57.
Whiteboard: [reserve-photon-visual] fixed by bug 1403851 → [reserve-photon-visual] [fixed by patch from bug #1403851]
Please stop messing with the whiteboard. Thanks.
Whiteboard: [reserve-photon-visual] [fixed by patch from bug #1403851] → [reserve-photon-visual] fixed by bug 1403851
(In reply to Virtual_ManPL [:Virtual] - (please needinfo? me - so I will see your comment/reply/question/etc.) from comment #4)
> Per bug #1403851 comment #26 fixed also on Firefox 57.

This issue doesn't seem to be reproducible now on latest Nightly. Can you confirm?
Flags: needinfo?(Virtual)
(In reply to Itiel from comment #6)
> This issue doesn't seem to be reproducible now on latest Nightly. Can you
> confirm?

Whoops, apperantly I forgot this was fixed a long time ago, and that this bug is VERIFIED FIXED. Sorry :)
Flags: needinfo?(Virtual)
You need to log in before you can comment on or make changes to this bug.