If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

should not show save error dialog if canceled by user

VERIFIED DUPLICATE of bug 120188

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 120188
16 years ago
13 years ago

People

(Reporter: Michael Wardle, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
build 2002041711 win32 (1.0rc1)

Steps to reproduce:
1. open mailnews
2. click a message in the thread pane
3. right click in the preview pane, select "Save As..."
4. click cancel in the Windows save dialog

Actual results:
An error dialog appears, stating:
"Unable to save the message. Please check your file name and try again later."

Expected results:
There should be no error dialog, because the save was canceled by the user.
(Most other Windows applications will not show an error in the same situation.)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120188 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.