Unable to save binary files when using "Save Link Target As" context menu.

VERIFIED DUPLICATE of bug 120327

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 120327
16 years ago
13 years ago

People

(Reporter: nrg, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When trying to save a binary file by right clicking on it,  the only file type
appearing on Save Link Target As is text file.  Binary file should also be added
which would save the file as is while preserving the file's extension.  This
only occurs when trying to save binary files with an unknown extension.

nrg

Test URL: http://neuron-ai.tuke.sk/~hudecm/d/rnsetup_inst/EMBED/
(Assignee)

Comment 1

16 years ago
The server sends the wrong mime-type for the files.
It sends text/plain and mozilla tries to render it if you left click.

right click appends .txt but that's a dupe

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.