flashplayer is not working properly after update

RESOLVED DUPLICATE of bug 1394105

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1394105
5 months ago
5 months ago

People

(Reporter: Signe Johnsen, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170824053622

Steps to reproduce:

I opened up a chat site that runs on flash and after a while the flashplayer just froze, I couldnt write or do anything. 
After this, I experienced issues with hbo while watching a series, the flashplayer plugin didnt let me expand or exit fullscreen mode, the site had to be refreshed. 


Actual results:

The flashplayer in Firefox froze. 


Expected results:

Flashplayer shouldnt have been frozen.

Updated

5 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1394105
You need to log in before you can comment on or make changes to this bug.