nordea.lu - javascript menu appearas as text

RESOLVED FIXED

Status

Tech Evangelism Graveyard
German
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Michael Freund, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

The links of the javascript menu appears as text on top of page.


Reproducible: Always
Steps to Reproduce:
1. Goto to:
http://www.nordea.lu/sitemod/Moduler/frontrunner/fund_information_de/index.asp?pid=23072
2. Click on: "Ich habe die rechtlichen Hinweise zur Kenntnis genommen"

Comment 1

16 years ago
Created attachment 80599 [details]
shows bad looking page with jafascript as shown text

Comment 2

16 years ago
sorry, att. 80599 is not for this bug!

Comment 3

16 years ago
cfm with Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.0rc1) Gecko/20020417

sorry again,  att. 80599 _shows_this_bug! 
Site is giving us NS4-only JS which breaks in Mozilla.
Assignee: attinasi → nitot
Status: UNCONFIRMED → NEW
Component: Layout → Europe: West
Ever confirmed: true
OS: Windows 98 → All
Product: Browser → Tech Evangelism
QA Contact: petersen → caillon
Hardware: PC → All
Version: other → unspecified
Summary: javascript menu appearas as text → nordea.lu - javascript menu appearas as text
New Component
Component: Europe: West → German

Comment 6

14 years ago
default german owner
Assignee: nitot → german
QA Contact: z-caillon-obsolete2 → german

Comment 7

14 years ago
WFM Mozilla 1.7a/Firefox 0.8

The site is rebuilt. It works all ok. Bug could IMO be resolved.

Comment 8

14 years ago
Also WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113 because of new site design.

Rainer
They fixed it.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.