commented out code showing

VERIFIED DUPLICATE of bug 137628

Status

()

VERIFIED DUPLICATE of bug 137628
17 years ago
16 years ago

People

(Reporter: neil, Assigned: attinasi)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The following site: http://www.retrospec.org/retrotools.php contains a large part of HTML 
embedded in comments.  Under Mozilla (and no other browser - Opera6 or IE5.5) they don't 
show.

However, after moving out of the page and back in parts of the comments disappeared and 
eventually went back to normal - i.e. the commented out code was table rows and after every 
reload/page navigation a new row was added to the display.  After all rows were shown the next 
navigation back into the page showed the page as normal.

If you can follow that.
(Reporter)

Comment 1

17 years ago
Narrowed the problem down.  The url mentioned (http://www.retrospec.org/retrotools.php) 
contains HTML within a comment.  When you first load the page, the commented out html is shown.  When 
you do a reload it disappears (as it should because its commented out).

Neil.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 137628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Changing QA Contact
QA Contact: petersen → amar

Comment 4

17 years ago
Changing QA Contact

Comment 5

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.