Closed Bug 1394913 Opened 2 years ago Closed Last year

Play lists overlap each other in new Youtube Theme

Categories

(Web Compatibility :: Desktop, defect)

Unspecified
Windows 10
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: alice0775, Unassigned)

Details

Attachments

(3 files)

Attached image screenshot
*This is not a recent regression. At least I can reproduce on 52.
*Reproduced with regardless of e10s setting.

Reproducible: not always, but often

Steps To Reproduce:
0. Make sure Youtube is using new Youtube Theme
1. Open Youtube Channel
   https://www.youtube.com/channel/UC-zFReZ_eORrYDXGMXDTGWA
2. Click Recent activities [Play All]
   --- observe Play lists
3. Repeat from Step1 (1-4 times)

Actual Results:
Play lists overlap each other.
See attached Screenshot.
Zoom in/out will fix the layout issue.

Expected Results:
Play lists should display properly.
Attached file about:support
Aha I can also reproduce the problem on Chrome62.0.3175.3 :(
Component: Layout → Desktop
Product: Core → Tech Evangelism
More Reliable Steps To Reproduce:
0. Make sure Youtube is using new Youtube Theme and content window size is 1280*860
1. Open Youtube Channel
   https://www.youtube.com/channel/UC-zFReZ_eORrYDXGMXDTGWA
2. Click Recent activities [Play All] and enable theater mode if not
   --- observe Play lists
3. Click Back Button
4. Repeat from Step 2 to 4

It is till reproduced on Nightly57.0a1 and 56.0b10.
I can't reproduce the issue anymore. Can you still reproduce it?
Flags: needinfo?(alice0775)
It works without any problem on 52esr, 59.0.2 . So, It seemes that youtube has fixed the problem by themselves.
Status: NEW → RESOLVED
Closed: Last year
Flags: needinfo?(alice0775)
Priority: P3 → --
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.