Closed Bug 1394960 Opened 3 years ago Closed 3 years ago

Autophone - add android-api-16 as a supported platform

Categories

(Testing :: Autophone, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: bc, Assigned: bc)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

With the minimum platform now android-api-16 autophone needs to have this as a supported platform. Note also we need to also add it to trychooser.
Attachment #8902450 - Flags: review?(jmaher)
Comment on attachment 8902450 [details] [diff] [review]
bug-1394960-v1.patch

Review of attachment 8902450 [details] [diff] [review]:
-----------------------------------------------------------------

lots of simple changes
Attachment #8902450 - Flags: review?(jmaher) → review+
https://github.com/mozilla/autophone/commit/bdaafc7173a58fe95785fa03a4519e22788ca2d2
deployed 2017-08-29 16:00

jmaher: Thanks!
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
spoke too soon. I missed some api-xx values.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attachment #8902474 - Flags: review?(jmaher)
Comment on attachment 8902474 [details] [diff] [review]
bug-1394960-v2.patch

Review of attachment 8902474 [details] [diff] [review]:
-----------------------------------------------------------------

lgtm
Attachment #8902474 - Flags: review?(jmaher) → review+
Thanks again. I deployed on autophone-4 and confirmed that trigger worked. Deploying to the others now.
https://github.com/mozilla/autophone/commit/f7a2fa504afa0c8a7313dfbe4a44cbc8c7c73f8f
Status: REOPENED → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → FIXED
Depends on: 1384482
You need to log in before you can comment on or make changes to this bug.