Closed Bug 1394996 Opened 6 years ago Closed 4 years ago

[RDM] [UX] Edit devices list to change parameters or names

Categories

(DevTools :: Responsive Design Mode, enhancement, P3)

57 Branch
enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1487857

People

(Reporter: karlcow, Assigned: mtigley)

References

(Blocks 2 open bugs)

Details

Steps to reproduce
1. Open responsive design mode
2. Select "Edit List…"
3. "Add device…"
4. Configure name and property
5. Close
6. "OHHH shoot I gave the wrong name or property"

Actual: You need to delete and redo it
Expected: Just be able to edit again the previously set device.
Summary: Edit devices list to change parameters or names → [RDM] [UX] Edit devices list to change parameters or names
Thanks for filing!  I agree this would be a good improvement.
Product: Firefox → DevTools
Severity: normal → enhancement
No longer blocks: rdm-web-compat
See Also: → 1487857
Assignee: nobody → mtigley
Status: NEW → ASSIGNED

Assigning to myself since work bug1487857 will solve this.

Blocks: rdm-ux
Depends on: 1487857
No longer depends on: 1487857

If bug 1487857 will fix this, let's close this one as a duplicate.

Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.