Closed Bug 1395055 Opened 3 years ago Closed 3 years ago

Intermittent w3c-css/submitted/css21/pagination/moz-css21-rowgroup-page-break-inside-avoid-2.html == w3c-css/submitted/css21/pagination/moz-css21-table-page-break-inside-avoid-ref.html | application ran for longer than allowed maximum time

Categories

(Firefox for Android :: Testing, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1321605

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

References

Details

(Keywords: intermittent-failure)

Android Debug reftest-2 timed out after 2 hours. It was not hung. This task normally completes in under 50 minutes.

Subsequent poor handling - bug 1401035 - makes this difficult to diagnose further.
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
See Also: → 1401035
Duplicate of bug: 1321605
You need to log in before you can comment on or make changes to this bug.