If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

about:telemetry global search results layout is off

RESOLVED DUPLICATE of bug 1393478

Status

()

Toolkit
Telemetry
P2
normal
RESOLVED DUPLICATE of bug 1393478
2 months ago
2 months ago

People

(Reporter: gfritzsche, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Depending on the search query used, the layout is off, with lots of space before the first items (see screenshot).
Similarly the space between items can be pretty large.
(Reporter)

Comment 1

2 months ago
Created attachment 8902595 [details]
screenshot

Comment 2

2 months ago
This is being addressed in bug 1393478 (patch 4 to be precise)
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1393478
You need to log in before you can comment on or make changes to this bug.