Status

VERIFIED DUPLICATE of bug 120155
17 years ago
14 years ago

People

(Reporter: manuel.segura, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When iconifying Mozilla, it reopens automatically

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla Web Browser
2.Iconify by clicking the "iconify" button at the right corner of the window
3.The browser window iconify and reopens automatically

Expected Results:   The window should not reopen
QA/Frequently Reported Bugs\#1 in the list


*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.