Notification hint prevents shifting focus with tab

RESOLVED DUPLICATE of bug 1385374

Status

()

defect
RESOLVED DUPLICATE of bug 1385374
2 years ago
2 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170816212843

Steps to reproduce:

1. Create fresh profile, start browser
2. Focus the URL bar with ^L
3. Try to move focus to search box by pressing tab key


Actual results:

1. Firefox tells me to "Get help finding things"
2. The URL bar remains focused and pressing tab simply does nothing


Expected results:

It would be nice if the focus would shift to the search box as it usually does
(Reporter)

Updated

2 years ago
Component: Untriaged → Search

Updated

2 years ago
Blocks: 1344924
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1385374
You need to log in before you can comment on or make changes to this bug.