stylo: the rule list of an element with @keyframe rule is empty on DevTools

RESOLVED DUPLICATE of bug 1394994

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 1394994
11 months ago
11 months ago

People

(Reporter: Tommy Kuo (away forever...), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
I found the rule of an element applied @keyframe in the inspector is empty. And it causes the following test case failed.

- browser_rules_keyframes-rule_01.js
- browser_rules_keyframes-rule_02.js
- browser_rules_keyframeLineNumbers.js
- browser_rules_search-filter_02.js
Not sure if this is a duplicate of Bug 1394994... set this as a dependent bug for now.
Blocks: 1357715
Depends on: 1394994
I think it is a dupe. The affected tests are identical, and if we don't know the position, we cannot show it, which sounds like a reasonable argument.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1394994
You need to log in before you can comment on or make changes to this bug.