Closed Bug 139548 Opened 19 years ago Closed 19 years ago

Messenger window hangs

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set
blocker

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 121583

People

(Reporter: carosendahl, Assigned: sspitzer)

Details

Attachments

(2 files)

2.87 KB, application/x-javascript
Details
2.51 KB, application/x-javascript
Details
Build:  2002042209 Trunk

The messenger window does not respond after coming up in a newly created
profile.  Some type of race condition.  Note that the other profiles in the
attachment work.  The profile in question is ST&ST2-MultiMailAccnts.

Win2k Professional, SP2

To Reproduce:
- Unzip the profile directory into Documents and settings\<xxx>\Application Data
- Open the client.
- Open Messenger

If you can't reproduce, just close the bug.  I reproduced it on a lab machine
using the above profile that I copied over.
Raising to blocker.  My client goes into a memory spin, the splash screen
bounces up and down in the messenger, and eventually there is no response from
the client.
Severity: major → blocker
Attached file Causes Spin
Attached file Does not cause spin
Forget the prefs attachments.  The problem (on my system anyhow) is reproduced
as follows:

Delete the localstore.rdf file in the user specific profile directory to start
anew.  Resize the mail messenger window a few times.  Eventually the scroll bars
disappear and the message viewer window begins to 'bounce'.
sorry,i can not reproduce this bug.
I think it is just a race condition that I seem to be hitting.  No one else can
reproduce this, so I am closing it out.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → WORKSFORME
Verified wfm. We were not successful with Charles to reproduce it on my machine.
Status: RESOLVED → VERIFIED
reopening to mark as a duplicate of 121583
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 121583 ***
Status: REOPENED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.