[LeanPlum] - Campaign A no notifications received

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
2 months ago
2 months ago

People

(Reporter: sorina, Unassigned)

Tracking

(Blocks: 1 bug)

57 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

2 months ago
Devices: 
 - HTC 10 (Android 7.0);
 - Huawei Honor 8 (Android 6);
 - Huawei MediaPad M2 (Android 5.1.1);
 - Motorola Nexus 6 (Android 7.1.1);
 - Samsung Galaxy Note 4 (Android 5.0.1);
 - LG G4 (Android 6.0.1).

Prerequisites:
 - install Switchboard Experiments and activate LeanPlum.

Steps to reproduce:
 1. Save or open a bookmark.
 2. Close Fennec.
 3. Swipe down device notification area (after 5 minutes).

Expected result:
The user receives a push notification with the following text "Pocket discovers great content based on the stuff you save. It’s like bookmarks with a brain. Check it out ".

Actual result:
 No push notification was received by the user.

Notes: Since Pocket PN1 push notification wasn't received on device, the same happened with PN2, PN3 and PN4.
Closing as Invalid since this was fixed in bug 1396548.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.