The window doesn't scroll when you drag selections to its borders

RESOLVED DUPLICATE of bug 41708

Status

()

Core
Drag and Drop
RESOLVED DUPLICATE of bug 41708
10 months ago
10 months ago

People

(Reporter: public, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170802111520

Steps to reproduce:

[Feel free to improve the description of this bug by using the text from https://addons.mozilla.org/en-US/firefox/addon/drag-to-scroll-reloaded/]

Marked some text in a long page, tried to draw the text to the bottom of the page.


Actual results:

Nothing


Expected results:

The window should scroll down as with the add-on from https://addons.mozilla.org/en-US/firefox/addon/drag-to-scroll-reloaded/

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Component: Untriaged → Drag and Drop
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 41708
(Reporter)

Comment 2

10 months ago
Thank you.
You need to log in before you can comment on or make changes to this bug.