Intermittent devtools/client/webconsole/new-console-output/test/mochitest/browser_webconsole_network_messages_expand.js | A promise chain failed to handle a rejection: this.webConsoleFrame is null - stack: null

RESOLVED DUPLICATE of bug 1395759

Status

P5
normal
RESOLVED DUPLICATE of bug 1395759
a year ago
2 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Blocks: 1362036
Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1395759
1 failures in 939 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1395806&startday=2017-08-28&endday=2017-09-03&tree=all

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.