stylo: Fix @page test failures

RESOLVED DUPLICATE of bug 1394035

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 1394035
8 months ago
8 months ago

People

(Reporter: manishearth, Assigned: canaltinova)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
layout/reftests/pagination/combobox-page-break-inside.html and layout/reftests/printing/115199-1.html use @page and fail in stylo/styloVsGecko

Nazim is working on this
(Assignee)

Comment 1

8 months ago
Yes, this is bug 1394035. Added as a dependent bug, but I guess we can also mark this as duplicate?
Depends on: 1394035
(Reporter)

Updated

8 months ago
Status: ASSIGNED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1394035
No longer depends on: 1394035
You need to log in before you can comment on or make changes to this bug.