Closed Bug 1396377 Opened 4 years ago Closed 4 years ago

Crash in RtlEnterCriticalSection | xul.dll@0x2f8aef7 | nsAString::AssignLiteral

Categories

(Core :: Networking, defect)

Unspecified
Windows 8
defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: jseward, Assigned: valentin)

Details

(Keywords: crash, Whiteboard: [necko-active])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-851d3dc3-ae26-4734-a118-407c30170903.
=============================================================

This is topcrash #11 in the Windows nightly of 20170831220208.
Flags: needinfo?(dd.mozilla)
Assignee: nobody → valentin.gosu
Whiteboard: [necko-active]
Flags: needinfo?(dd.mozilla)
Most likely a dupe of bug 1395938.
Waiting on crash-stats data to confirm.
Depends on: 1395938
These crashes only show up in buildid 20170831220208
It seems it's not a dupe of bug 1395938, since that was only recently fixed.
It was either fixed immediately after landing bug 1358060, or its signature has changed, therefore we probably have a different bug for it.
Blocks: tailing
Status: NEW → RESOLVED
Closed: 4 years ago
No longer depends on: 1395938
Resolution: --- → WORKSFORME
No longer blocks: tailing
You need to log in before you can comment on or make changes to this bug.