Character coding autodetect causes spurious reloads

RESOLVED DUPLICATE of bug 61363

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 61363
16 years ago
13 years ago

People

(Reporter: arromdee2@yahoo.com, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
System: Mandrake Linux 8.0, Mozilla 1.0RC1.

Set your character coding to Western and auto-detect to Japanese.

Go to http://www.csse.monash.edu.au/cgi-bin/cgiwrap/jwb/wwwjdic .

Enter the word "mori" to search for (any word works, actually).

You will get the first page of results.  After the list should be a "Continue"
button and a "Continue displaying results" selection.  Leave the selection alone
and press the "Continue" button to get a second page of results.

You will get a POSTDATA warning twice, which means that the page has loaded from
the server three times.  Moreover, attempting to view source on the resulting
page will give another POSTDATA warning even though "view source" in RC1 is no
longer supposed to reload from the server.

Note that the first and second pages have the same content type, yet this only
happens on the second page.  Everything works fine on the first page, including
"view source".  Also note that if you set autodetect to "off", this doesn't happen.

Comment 1

16 years ago
Thank you for the report.
This is a known issue.

*** This bug has been marked as a duplicate of 61363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.