Nightly shows abnormal timings in network tab

RESOLVED DUPLICATE of bug 1384679

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1384679
8 months ago
8 months ago

People

(Reporter: Svilen Markov, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 months ago
Created attachment 8904349 [details]
nightly.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170904100131

Steps to reproduce:

* visit reddit.com
* open dev tools and go to network tab
* refresh page
* examine timings


Actual results:

Random requests showed very large and unrealistic timings.


Expected results:

The actual time it took to complete the requests should have been shown.

Updated

8 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1384679
You need to log in before you can comment on or make changes to this bug.