With AutoComplete, clicking on white area between possible Url's and Netscape Search submits URL

RESOLVED DUPLICATE of bug 138607

Status

RESOLVED DUPLICATE of bug 138607
17 years ago
10 years ago

People

(Reporter: jasinnerx, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

With autocomplete, if you start typing an address that it remembers, the url bar
will expand with possible url's.  if you scroll down to the bottom and move your
mouse in the white area between the urls and the "search" feature, it will
"enter" the url.  for instance, type "http://www.hotma" if you have typed in
hotmail before then run down over the urls until you are in the white area but
no url is highlighted (note: you might have to go down to search and then back
up to the white area).  Clicking here enters the url. Or maybe this isn't a
bug...just a wierd usability feature.  If this is the case, I will have to
resubmit this under enhancements.

Reproducible: Always
Steps to Reproduce:
1. Begin entering URL that AutoComplete remembers
2. Halfway through, move your mouse down the list of urls that Autocomplete
provides to the white area between "Netscape Search" and the URL's"
3. Click the left mouse button

Actual Results:  Sumitted URL, even if not completed.

Expected Results:  Browser should do nothing.

Comment 1

17 years ago
Somebody found that one before you did. Sorry. :)
Thanks for the report.

*** This bug has been marked as a duplicate of 138607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: With AutoComplete, clicking on white area between possible Url's and Netscape Search submits URL → With AutoComplete, clicking on white area between possible Url's and Netscape Search submits URL
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.