Intermittent css-enabled/button/button-fieldset-legend-2.html == css-enabled/button/button-fieldset-legend-ref-2.html | application ran for longer than allowed maximum time

RESOLVED DUPLICATE of bug 1321605

Status

()

P5
normal
RESOLVED DUPLICATE of bug 1321605
a year ago
11 months ago

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

1 failures in 924 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* android-4-3-armv7-api16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1397017&startday=2017-09-04&endday=2017-09-10&tree=all
Android Debug reftest-21 timed out after 2 hours. It was not hung. This task normally completes in under 45 minutes.

Subsequent poor handling - bug 1401035 - makes this difficult to diagnose further.
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
See Also: → bug 1401035
Duplicate of bug: 1321605
You need to log in before you can comment on or make changes to this bug.