When alot of tabs are created the address bar stretches out of the screen.

VERIFIED DUPLICATE of bug 106927

Status

VERIFIED DUPLICATE of bug 106927
17 years ago
14 years ago

People

(Reporter: pbclarke, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

If I open Mozilla and press CTRL+T repeatidy (30+ times) the address bar will
stretch out of the right hand side of the screen.

Reproducible: Always
Steps to Reproduce:
1.Press CTRL+T alot.
2.Observe.
3.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 106927 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.