Addon menu displaying incorrectly in mixed-DPI screens

RESOLVED DUPLICATE of bug 1387340

Status

RESOLVED DUPLICATE of bug 1387340
a year ago
5 months ago

People

(Reporter: mhoye, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8905083 [details]
ublock-offset.JPG

Per the attached image, the menu for Ublock Origin is displaying incorrectly on the lo-DPI side of my mixed-DPI setup. 

It displays correctly if Firefox is in the high-DPI monitor, but displays too wide on my profile-setup monitor. 

Browser is current nightly on Win10, hardware is a current-gen Surface Book with twop attached Dell external monitors, one in landscape, on in profile.

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1387340

Updated

5 months ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.