All users were logged out of Bugzilla on October 13th, 2018

[Fx 57] /firstrun page redesign for 57 release

RESOLVED FIXED

Status

RESOLVED FIXED
a year ago
11 months ago

People

(Reporter: erenaud, Assigned: ewright)

Tracking

(Blocks: 1 bug)

Production
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

a year ago
Create new page applying new design elements reflective of the photon branding in product, align across onboarding workflow.

Any/all copy changes due 10/3 for l10n
(Assignee)

Updated

a year ago
Assignee: nobody → ewright
Are we dropping the ? on "Already using Firefox?" or is the copy FPO (for position only)
Flags: needinfo?(erenaud)
(Reporter)

Comment 3

a year ago
No, this is an oversight. We are not dropping the question mark.
Flags: needinfo?(erenaud)
(Reporter)

Comment 4

a year ago
Erica - as you recreate the page w. new design, please note that no copy changes are intended differing that currently in production. Verbatim is the operative word here.
Flags: needinfo?(ewright)
(Assignee)

Comment 5

a year ago
confirmed, thanks
Flags: needinfo?(ewright)

Comment 9

11 months ago
Commit pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/70e559d0a26064781061cb2ce3b347bf95364fee
[bug 1397532] Minor updates to Quantum firstrun

Slow down animate-out of wave 3.
Switch to common logo.
Optimize SVGs.
Give waves descriptive names.
Fix wonky wave 7 in RTL.
Use font-size mixin.
Some general tidying.
Add test.
Some issues with column sizing with FxA Choose What to Sync

FF 56

http://v14d.com/i/5a09fcad0f99f.jpg


FF 57

http://v14d.com/i/5a09f9dfa340c.jpg


The width needs to be adjusted. Please test with different resolutions.
(Reporter)

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED
Depends on: 1417888
You need to log in before you can comment on or make changes to this bug.