Mail text pane sometimes overlaps status bar

VERIFIED DUPLICATE of bug 41994

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 41994
16 years ago
13 years ago

People

(Reporter: Dave T, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This seems to happen mostly when a long ish email is being viewed.  Please see
the screenshot and take a look at the very bottom of the image.. the status bar
is overlapped by the text pane.  I've blured out my personal data.

Maybe this should go in another bug report:
Also, when you select the last but one item in the inbox (sorted with most
recent at the bottom), and the final email is new, certain overall window sizes
cause the mail list to judder up and down when you try to scroll using the
scroll bar block.
This looks like bug 41994.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 41994 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.