Implement new identity block appearance [Linux]

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
4 months ago
4 months ago

People

(Reporter: Ovidiu, Unassigned)

Tracking

57 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

4 months ago
This is a follow-up from https://bugzilla.mozilla.org/show_bug.cgi?id=1363502#c38

Ubuntu 16.04 with the latest Nightly 57.0a1) and I can confirm that the identity block looks like in the specs. On Ubuntu, I think there is a problem when you hover the mouse over the identity block area the color from URL bar changes and the color from the identity block remains the same, please see the attached video.
Here you can find the video https://bugzilla.mozilla.org/show_bug.cgi?id=1363502#c32
(Reporter)

Comment 1

4 months ago
I assigned Dale on this, on his suggestion https://bugzilla.mozilla.org/show_bug.cgi?id=1363502#c38
Assignee: nobody → dharvey
Whiteboard: [photon-visual]

Comment 2

4 months ago
Can you reproduce this without a lightweight theme applied?
Flags: needinfo?(ovidiu.boca)

Updated

4 months ago
Assignee: dharvey → nobody
Flags: qe-verify+
QA Contact: ovidiu.boca
Whiteboard: [photon-visual] → [photon-visual] [triage]
(Reporter)

Comment 3

4 months ago
On Ubuntu, I have Ambiance theme and Firefox is on the default theme. On what lightweight theme are you referring?
Assignee: nobody → dharvey
Flags: needinfo?(ovidiu.boca) → needinfo?(dao+bmo)
QA Contact: ovidiu.boca
Whiteboard: [photon-visual] [triage] → [photon-visual]
(Reporter)

Updated

4 months ago
Assignee: dharvey → nobody
QA Contact: ovidiu.boca
Whiteboard: [photon-visual] → [photon-visual][triage]
(Reporter)

Comment 4

4 months ago
When I posted my comment I think I broke some things, I put them back as there were before. Sorry

Comment 5

4 months ago
(In reply to ovidiu boca[:Ovidiu] from comment #3)
> On Ubuntu, I have Ambiance theme and Firefox is on the default theme. On
> what lightweight theme are you referring?

The video you posted in bug 1363502 comment 32 seems to show a lightweight theme. It doesn't look like Ubuntu Ambiance at all.
Flags: needinfo?(dao+bmo) → needinfo?(ovidiu.boca)
(Reporter)

Comment 6

4 months ago
I retested on Ubuntu 16.04 and Ubuntu 14.04 and I can't reproduce this anymore. I will close this as resolved WFM.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Flags: needinfo?(ovidiu.boca)
Resolution: --- → WORKSFORME
(Reporter)

Updated

4 months ago
Flags: qe-verify+

Updated

4 months ago
No longer blocks: 1363502
Whiteboard: [photon-visual][triage]
You need to log in before you can comment on or make changes to this bug.