Closed Bug 1397743 Opened 2 years ago Closed 2 years ago

Windows 10 cursor loading Icon shows for several seconds after Firefox start-up

Categories

(Firefox :: General, defect)

All
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1395187
Tracking Status
firefox55 --- unaffected
firefox56 --- unaffected
firefox57 --- fixed

People

(Reporter: adrian_sv, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression, regressionwindow-wanted)

Attachments

(1 file)

Attached video loading.mp4
[Environments:]

57.0a1 20170906220306

Windows 10 - reproduced on several machines, including the Quantum reference hardware (FF32b/FF64b)

Windows 8.1 x64 - not reproducible
Windows 7x32 - not reproducible
Mac OsX 10.12 - not reproducible
Ubuntu 16.04 - not reproducible

[Description:]
Opening Firefox Nightly onto Windows 10 environment will show the loading icon for several seconds.

[Steps:]
1. Open Firefox

[Actual Result:]
The cursor loading icons "loads" for a few seconds.
In terms of regression range, the version 57.0a1 20170810100255 seems to be working fine, but I update a more accurate regression range for this.
Whiteboard: [photon-performance][triage]
seems duplication of Bug 1395187
Thanks Alice, it is indeed a dupe. Marking it as one.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1395187
See Also: → 1399891
Mark 57 fixed as bug 1395187 was fixed in 57.
You need to log in before you can comment on or make changes to this bug.