Closed Bug 1397968 Opened 2 years ago Closed 2 years ago

DigiCert / Verizon: Reserved/Intranet domain name

Categories

(NSS :: CA Certificate Compliance, task)

task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1335132

People

(Reporter: kwilson, Assigned: jeremy.rowley)

References

Details

(Whiteboard: [ca-compliance])

This bug has been separated out from Bug #1389172 to request an incident report specific to this subCA.

Verizon
  a) Reserved/Intranet domain name
    - See Bug #1389172: Comments 2, 4, 6, 9
    - Remediation
      - 2017-08-24 - CA patched


For the problem listed above, please provide an incident report as described here:

https://wiki.mozilla.org/CA/Responding_To_A_Misissuance#Incident_Report
Should we merge this as part of the following? 

https://bugzilla.mozilla.org/show_bug.cgi?id=1335132

It's really the same thing. The difference is the two identified in this bug were pre-certs without corresponding certificates. Would you like a problem report here as well as on the other bug?
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1335132
You need to log in before you can comment on or make changes to this bug.