Closed Bug 1397997 Opened 3 years ago Closed 3 years ago

Intermittent text/text-align-default-last-default.html == text/text-align-start-last-start.html | application ran for longer than allowed maximum time

Categories

(Firefox for Android :: Testing, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1321605

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Android opt reftest-15 timed out after 2 hours. It was not hung. This task normally completes in under 50 minutes.

Subsequent poor handling - bug 1401035 - makes this difficult to diagnose further.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
See Also: → 1401035
Duplicate of bug: 1321605
You need to log in before you can comment on or make changes to this bug.