Add-ons manger margins and spacing do not match preferences margins and spacing

RESOLVED DUPLICATE of bug 1390647

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1390647
a year ago
a year ago

People

(Reporter: asa, Assigned: mstriemer)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox57 fix-optional)

Details

(Reporter)

Description

a year ago
If you open the add-ons manager and the preferences window in tabs and switch between the two you can see that they both have navigation headers on the left, a search box up top and main content on the right but they margins/padding/spacing doesn't match up well. It would be nice to be more consistent between these two.

Updated

a year ago
Assignee: nobody → mstriemer
status-firefox57: affected → fix-optional
Priority: -- → P3
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390647
You need to log in before you can comment on or make changes to this bug.