Closed Bug 1398290 Opened 3 years ago Closed 2 years ago

Library > Downloads Panel hover icon should be a folder on Windows

Categories

(Firefox :: Menus, enhancement, P1)

57 Branch
enhancement

Tracking

()

VERIFIED FIXED
Firefox 57
Iteration:
57.3 - Sep 19
Tracking Status
firefox57 --- verified

People

(Reporter: abenson, Assigned: Gijs)

References

Details

(Whiteboard: [reserve-photon-structure])

Attachments

(1 file)

Currently, when hovering over items in the downloads list, a magnifying glass icon is used which is a pattern on macOS. For Windows we should use the folder icon.

Also wondering if we can use 32px icons here...
Flags: needinfo?(mdeboer)
Whiteboard: [photon-structure] → [photon-structure] [triage]
Blocks: 1354532
Flags: needinfo?(mdeboer)
Duplicate of this bug: 1398470
Assignee: nobody → gijskruitbosch+bugs
Status: NEW → ASSIGNED
Iteration: --- → 57.3 - Sep 19
Flags: qe-verify+
Priority: -- → P1
QA Contact: gwimberly
Whiteboard: [photon-structure] [triage] → [reserve-photon-structure]
Comment on attachment 8907571 [details]
Bug 1398290 - use folder icon and fix small issue with the path,

https://reviewboard.mozilla.org/r/179276/#review184386

On a roll! Thanks, Gijs!
Attachment #8907571 - Flags: review?(mdeboer) → review+
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/5ea410f10e05
use folder icon and fix small issue with the path, r=mikedeboer
https://hg.mozilla.org/mozilla-central/rev/5ea410f10e05
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
Reproduced the issue using an affected Nightly build from 2017-09-08.

Verified fixed on 57.0b6 (20171005195903) on Windows 10 and  7 x64.
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Flags: qe-verify+
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago2 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.