[Perf] link hilighting on my.netscape.com very slow

VERIFIED DUPLICATE of bug 14782

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 14782
19 years ago
14 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: don)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Go to my.netscape.com and move the mouse over the links in the "headline news"
section. This is very very slow on mac, and it is very easy to get far ahead of
the hilighting with the mouse cursor. It's wicked fast on win32.

THis is on a 450MHz G3 with video acceleration.

I see the cursor flashing 3 or 4 times as I mouse over a link, as if it's drawing
way too often.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 14782 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Yes...marking Verified as a dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.