Crash in js::jit::LSnapshot::New

RESOLVED DUPLICATE of bug 1398105

Status

()

--
critical
RESOLVED DUPLICATE of bug 1398105
a year ago
a year ago

People

(Reporter: ting, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(crash signature)

(Reporter)

Description

a year ago
This bug was filed from the Socorro interface and is 
report bp-e647c2b9-4b7e-4247-b504-f5dac0170911.
=============================================================
#8 top crash of Nightly 20170910220126 on Mac. The first observation of the signature on 57 is build 20170907220212, possible regression range: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=d8e238b811d3dc74515065ae8cab6c74baf0295f&tochange=b4c1ad9565ee9d00d96501c4a83083daf25c1413
This is likely a duplicate of Bug 1398105.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398105
You need to log in before you can comment on or make changes to this bug.