On high contrast themes opening a pop-up hides all page content

RESOLVED WONTFIX

Status

()

defect
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: hani.yacoub, Unassigned)

Tracking

(Blocks 1 bug)

57 Branch
All
Windows
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox55 unaffected, firefox56 unaffected, firefox57 affected)

Details

Attachments

(1 attachment)

[Affected versions]: 
Nightly 57.0a1

[Affected platforms]:
Platforms: Mac OS X 10.12 and Mac OS X 10.10

[Steps to reproduce]:
1. Activate a high contrast theme.
- "Windows: Go to Personalize> Themes> Theme Settings and activate a High Contrast Theme.
2. Launch Firefox.
3. Go to "about:preferences".
4. Go to "Language and Appearance" section and click on "Choose".

[Expected result]:
All page content should be displayed.

[Actual result]:
On high contrast themes opening a pop-up hides all page content
Blocks: 1357306
Whiteboard: [photon-preference][triage]
this is by design. wont fix
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [photon-preference][triage]
You need to log in before you can comment on or make changes to this bug.