Closed Bug 1399383 Opened 3 years ago Closed 3 years ago

Colors from the Tab Strip/Tab/Toolbar Border doesn't respect the specifications.

Categories

(Firefox :: Theme, defect)

Unspecified
Windows
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1399144

People

(Reporter: valentina.ona, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image toolbar border.bmp
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID:  20170910220126

[Affected versions]:  Nightly 57.0a1

[Affected platforms]: Tested on Windows 8.1 x64
We will update this bug if we encounter this issue on other OSes

[Steps to reproduce]:
1.Launch Nightly 57.0a1 with a new profile.
2. Open 3 new tabs.

[Expected result]:
Tab Strip/Tab/Toolbar border colors should respect the specifications provided.

[Actual result]:
Some colors do not respect the specifications.

[Notes]:
For more details please check the attached screenshot.
Also on Windows 7, some colors are not the same as they are in specifications.

The F should be #0A84FF and the actual color is #3399FF
The E should be #0C0C0D and the actual color is #5D003E
On Windows 7, the text from a non-active tab doesn't have the expected result.

The B should be #F9F9FA and the actual color is #714E6A
Also on Ubuntu 16.04 x64

A should be #202340 and the actual color code is #3C3B37
B should be #F9F9FA and the actual color code is #F4F3F2
Priority: -- → P3
Whiteboard: [photon-visual][triage] → [reserve-photon-visual]
Priority: P3 → P4
this seems to be a duplicate of bug 1399144
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1399144
Priority: P4 → --
Whiteboard: [reserve-photon-visual]
You need to log in before you can comment on or make changes to this bug.