Intermittent dom/tests/mochitest/ajax/offline/test_bug474696.html | Test timed out. and more

RESOLVED DUPLICATE of bug 1392841

Status

()

Core
Networking: Cache
P5
normal
RESOLVED DUPLICATE of bug 1392841
a month ago
a month ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
treeherder
Filed by: archaeopteryx [at] coole-files.de

https://treeherder.mozilla.org/logviewer.html#?job_id=130577296&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/T2N6fN6JRCqMbGSp9-GAyw/runs/0/artifacts/public/logs/live_backing.log

08:06:47     INFO -  846 INFO None847 INFO TEST-START | dom/tests/mochitest/ajax/offline/test_bug474696.html
08:06:47     INFO -  GECKO(1128) | [1128] WARNING: Suboptimal indexes for the SQL statement 0x29b86520 (http://mzl.la/1FuID0j).: file z:/build/build/src/storage/mozStoragePrivateHelpers.cpp, line 114
08:06:47     INFO -  GECKO(1128) | [1128] WARNING: Suboptimal indexes for the SQL statement 0x29b86440 (http://mzl.la/1FuID0j).: file z:/build/build/src/storage/mozStoragePrivateHelpers.cpp, line 114
08:06:47     INFO -  GECKO(1128) | ++DOMWINDOW == 39 (1067A000) [pid = 1128] [serial = 39] [outer = 283E6000]
08:06:47     INFO -  GECKO(1128) | [1128] WARNING: stylo: Web Components not supported yet: file z:/build/build/src/dom/base/nsDocument.cpp, line 6413
08:06:47     INFO -  GECKO(1128) | [1128] WARNING: stylo: Web Components not supported yet: file z:/build/build/src/dom/base/nsDocument.cpp, line 6413
08:06:47     INFO -  GECKO(1128) | ++DOCSHELL 1EF4C000 == 12 [pid = 1128] [id = {602affe5-08c4-4796-8516-49e63a3b6537}]
08:06:47     INFO -  GECKO(1128) | ++DOMWINDOW == 40 (1EF4C400) [pid = 1128] [serial = 40] [outer = 00000000]
08:06:47     INFO -  GECKO(1128) | ++DOMWINDOW == 41 (1EF4C800) [pid = 1128] [serial = 41] [outer = 1EF4C400]
08:06:47     INFO -  GECKO(1128) | [1128] WARNING: stylo: Web Components not supported yet: file z:/build/build/src/dom/base/nsDocument.cpp, line 6413
08:06:47     INFO -  GECKO(1128) | [1128] WARNING: stylo: Web Components not supported yet: file z:/build/build/src/dom/base/nsDocument.cpp, line 6413
08:06:47     INFO -  GECKO(1128) | [1128] WARNING: Suboptimal indexes for the SQL statement 0x29b86520 (http://mzl.la/1FuID0j).: file z:/build/build/src/storage/mozStoragePrivateHelpers.cpp, line 114
08:06:47     INFO -  GECKO(1128) | [1128] WARNING: Suboptimal indexes for the SQL statement 0x29b86440 (http://mzl.la/1FuID0j).: file z:/build/build/src/storage/mozStoragePrivateHelpers.cpp, line 114
08:06:47     INFO -  GECKO(1128) | [1128] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x804B003D: file z:/build/build/src/netwerk/protocol/http/nsHttpChannel.cpp, line 3647
08:06:47     INFO -  GECKO(1128) | [1128] WARNING: NS_ENSURE_TRUE(mCacheEntry) failed: file z:/build/build/src/netwerk/protocol/http/nsHttpChannel.cpp, line 5210
08:06:47     INFO -  GECKO(1128) | ++DOMWINDOW == 42 (23C10800) [pid = 1128] [serial = 42] [outer = 1EF4C400]
08:06:48     INFO -  GECKO(1128) | --DOCSHELL 1E9B6000 == 11 [pid = 1128] [id = {cf7bea87-803e-4aca-a091-09bf81b85b88}]
08:06:49     INFO -  GECKO(1128) | --DOCSHELL 10DAB800 == 10 [pid = 1128] [id = {bd50592d-b163-4c1d-94d4-cead623c9a2f}]
08:06:49     INFO -  GECKO(1128) | --DOCSHELL 2484EC00 == 9 [pid = 1128] [id = {e1e217c3-4d60-4af7-a728-936579321f80}]
08:06:49     INFO -  GECKO(1128) | --DOCSHELL 2501C800 == 8 [pid = 1128] [id = {dd683726-791e-4ac5-8b09-5aeb71ed8cca}]
08:06:49     INFO -  GECKO(1128) | --DOCSHELL 2506C800 == 7 [pid = 1128] [id = {986c8f5d-9dd8-416d-9b36-d8c94378cc1d}]
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: ServoStyleSheets don't support <style scoped>: file z:/build/build/src/dom/base/nsStyleLinkElement.cpp, line 434
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: ServoStyleSheets don't support <style scoped>: file z:/build/build/src/dom/base/nsStyleLinkElement.cpp, line 434
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: ServoStyleSheets don't support <style scoped>: file z:/build/build/src/dom/base/nsStyleLinkElement.cpp, line 434
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: No docshell yet, assuming Gecko style system: file z:/build/build/src/dom/base/nsDocument.cpp, line 13543
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: No docshell yet, assuming Gecko style system: file z:/build/build/src/dom/base/nsDocument.cpp, line 13543
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: No docshell yet, assuming Gecko style system: file z:/build/build/src/dom/base/nsDocument.cpp, line 13543
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: No docshell yet, assuming Gecko style system: file z:/build/build/src/dom/base/nsDocument.cpp, line 13543
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: No docshell yet, assuming Gecko style system: file z:/build/build/src/dom/base/nsDocument.cpp, line 13543
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: No docshell yet, assuming Gecko style system: file z:/build/build/src/dom/base/nsDocument.cpp, line 13543
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: No docshell yet, assuming Gecko style system: file z:/build/build/src/dom/base/nsDocument.cpp, line 13543
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: No docshell yet, assuming Gecko style system: file z:/build/build/src/dom/base/nsDocument.cpp, line 13543
08:06:50     INFO -  GECKO(1128) | [1128] WARNING: stylo: No docshell yet, assuming Gecko style system: file z:/build/build/src/dom/base/nsDocument.cpp, line 13543
08:06:50     INFO -  GECKO(1128) | --DOMWINDOW == 41 (10DAB400) [pid = 1128] [serial = 1] [outer = 00000000] [url = chrome://gfxsanity/content/sanityparent.html]
08:06:50     INFO -  GECKO(1128) | --DOMWINDOW == 40 (1E9B6800) [pid = 1128] [serial = 9] [outer = 00000000] [url = chrome://gfxsanity/content/sanitytest.html]
08:06:50     INFO -  GECKO(1128) | --DOMWINDOW == 39 (2506C400) [pid = 1128] [serial = 33] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/ajax/offline/460353_iframe_ownmanifest.html]
08:06:50     INFO -  GECKO(1128) | --DOMWINDOW == 38 (10DC6800) [pid = 1128] [serial = 23] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/ajax/offline/445544_part2.html]
08:06:50     INFO -  GECKO(1128) | --DOMWINDOW == 37 (2506D400) [pid = 1128] [serial = 34] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/ajax/offline/460353_iframe_samemanifest.html]
08:06:50     INFO -  GECKO(1128) | --DOMWINDOW == 36 (25019C00) [pid = 1128] [serial = 32] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/ajax/offline/460353_iframe_nomanifest.html]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 35 (1295C400) [pid = 1128] [serial = 11] [outer = 00000000] [url = chrome://gfxsanity/content/sanitytest.html]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 34 (1EFF1C00) [pid = 1128] [serial = 10] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 33 (11CC7400) [pid = 1128] [serial = 27] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 32 (21522C00) [pid = 1128] [serial = 13] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 31 (21B75800) [pid = 1128] [serial = 15] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 30 (1F3C4C00) [pid = 1128] [serial = 18] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 29 (1F3D2C00) [pid = 1128] [serial = 19] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 28 (28CA9C00) [pid = 1128] [serial = 20] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/ajax/offline/test_badManifestMagic.html]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 27 (0EE89C00) [pid = 1128] [serial = 21] [outer = 00000000] [url = http://mochi.test:8888/tests/SimpleTest/iframe-between-tests.html]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 26 (2506DC00) [pid = 1128] [serial = 35] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 25 (23CDE000) [pid = 1128] [serial = 36] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 24 (256D4C00) [pid = 1128] [serial = 37] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 23 (1EF4C800) [pid = 1128] [serial = 41] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 22 (0EE7D400) [pid = 1128] [serial = 22] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/ajax/offline/test_bug445544.html]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 21 (21E60400) [pid = 1128] [serial = 30] [outer = 00000000] [url = http://mochi.test:8888/tests/SimpleTest/iframe-between-tests.html]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 20 (00789400) [pid = 1128] [serial = 38] [outer = 00000000] [url = http://mochi.test:8888/tests/SimpleTest/iframe-between-tests.html]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 19 (0FE6B400) [pid = 1128] [serial = 31] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/ajax/offline/test_bug460353.html]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 18 (10EA5C00) [pid = 1128] [serial = 24] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 17 (11A25400) [pid = 1128] [serial = 25] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 16 (1F35C400) [pid = 1128] [serial = 29] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/ajax/offline/445544_part2.html]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 15 (10D4B400) [pid = 1128] [serial = 4] [outer = 00000000] [url = about:blank]
08:06:57     INFO -  GECKO(1128) | --DOMWINDOW == 14 (10DABC00) [pid = 1128] [serial = 2] [outer = 00000000] [url = about:blank]
08:06:59     INFO -  GECKO(1128) | [1128] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80520012: file z:/build/build/src/dom/fetch/FetchDriver.cpp, line 412
08:06:59     INFO -  GECKO(1128) | [1128] WARNING: 'NS_FAILED(rr->RetargetDeliveryTo(sts))', file z:/build/build/src/dom/fetch/FetchDriver.cpp, line 661
08:08:42     INFO -  GECKO(1128) | [1128] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80520012: file z:/build/build/src/widget/windows/WinUtils.cpp, line 1490
08:10:42     INFO -  GECKO(1128) | [1128] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80520012: file z:/build/build/src/widget/windows/WinUtils.cpp, line 1490
08:12:14     INFO -  TEST-INFO | started process screenshot
08:12:14     INFO -  TEST-INFO | screenshot: exit 0
08:12:14    ERROR -  848 INFO TEST-UNEXPECTED-FAIL | dom/tests/mochitest/ajax/offline/test_bug474696.html | Test timed out.
08:12:14     INFO -      reportError@SimpleTest/TestRunner.js:121:7
08:12:14     INFO -      TestRunner._checkForHangs@SimpleTest/TestRunner.js:142:7
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      setTimeout handler*TestRunner._checkForHangs@SimpleTest/TestRunner.js:163:5
08:12:14     INFO -      TestRunner.runTests@SimpleTest/TestRunner.js:380:5
08:12:14     INFO -      RunSet.runtests@SimpleTest/setup.js:194:3
08:12:14     INFO -      RunSet.runall@SimpleTest/setup.js:173:5
08:12:14     INFO -      hookupTests@SimpleTest/setup.js:266:5
08:12:14     INFO -  parseTestManifest@http://mochi.test:8888/manifestLibrary.js:36:5
08:12:14     INFO -  getTestManifest/req.onload@http://mochi.test:8888/manifestLibrary.js:49:11
08:12:14     INFO -  EventHandlerNonNull*getTestManifest@http://mochi.test:8888/manifestLibrary.js:45:3
08:12:14     INFO -      hookup@SimpleTest/setup.js:246:5
08:12:14     INFO -  EventHandlerNonNull*@http://mochi.test:8888/tests?autorun=1&closeWhenDone=1&consoleLevel=INFO&manifestFile=tests.json&dumpOutputDirectory=c%3A%5Cusers%5Cgenericworker%5Cappdata%5Clocal%5Ctemp&cleanupCrashes=true:11:1
Should be fixed by backout of bug 1392841.
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392841

Comment 2

a month ago
2 failures in 1032 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 2

Platform breakdown:
* windows7-32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1399447&startday=2017-09-11&endday=2017-09-17&tree=all
You need to log in before you can comment on or make changes to this bug.