scrolling with mousewheel on bugzilla's page doesnt work

RESOLVED DUPLICATE of bug 33732

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 33732
16 years ago
13 years ago

People

(Reporter: RA, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020424
BuildID:    20020424

browse to mozilla.org, click the Report a Bug link on teh left hand side menu..
then i get to the bugzilla helper page. i scroll down for a few lines using the
mousewheel, then scrolling stops. i manually move the scroll bar down, or scroll
with the arrows. it turns out once i get past a certain point, the scroll wheel
starts scrolling the list for "Step 3 Gather Information:: Product". even when i
click out of the box or select some text outside the "Product" box, scrolling
using the mouse wheel still scrolls the box. 

Reproducible: Always
Steps to Reproduce:
1.navigate to mozilla.org, click the "report a bug" on the left-hand side menu..
or go to this link http://mozilla.org/quality/help/bugzilla-helper.html
2.using the mousewheel, scroll down the page. it will stop scrolling. 
3.manually move the scroll bar down until you can see the "Product" option under
Step 3. Move the mouse wheel with intent to scroll the page

Actual Results:  the Product Box under Step 3 is scrolled, not the page itself.
even when selecting text outside the box, then scrolling again, the box is still
scrolled

Expected Results:  the website itself should be scrolled

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 33732 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.